How do I get the value of a Java validVersion.minVersion

Comments

1 comment

  • Avatar
    wojciechka

    You can specify one or more valid versions by specifying <validVersionList> for <autodetectJava>, which whould include one or more <validVersion> definitions - each defines a valid version that can be used.

    For example:

    <autodetectJava> <promptUser>0</promptUser> <validVersionList> <validVersion> <maxVersion>1.7</maxVersion> <minVersion>1.4</minVersion> </validVersion> </validVersionList> </autodetectJava>

    This will accept any version of Java between 1.4 and 1.7, inclusive.

Please sign in to leave a comment.